Universal Access To All Knowledge
Home Donate | Store | Blog | FAQ | Jobs | Volunteer Positions | Contact | Bios | Forums | Projects | Terms, Privacy, & Copyright
Search: Advanced Search
Anonymous User (login or join us)
Upload

Reply to this post | See parent post | Go Back
View Post [edit]

Poster: Administrator, Curator, or Stafftracey pooh Date: Mar 23, 2010 8:39am
Forum: forums Subject: Re: Archive.org page does not load

there are too many files in this item to load reliably.
we tend to suggest not putting having much more than ~1000 files
in an item.
for audio, with our 2 audio derivatives/file, that means you prolly
wanna limit to around 300-500 audio files...
i suggest breaking up the item into 2 or 3...
-t

Reply to this post
Reply [edit]

Poster: levitin Date: Mar 23, 2010 8:38pm
Forum: forums Subject: Re: Archive.org page does not load

I uploaded many files on the archive.org page "http://www.archive.org/details/fishermansnet.com", but I don't think that there were more than 200 audio files.

The problem is that there is no way that I can get that page above to load. I would like to modify the page to fewer files, but the page just refuses to load. The page has been this way for almost a month. I tried loading the page above on various days, through different computers and on different IP addresses. I tried doing many other things, but the page refuses to load.

I have pages such as one listed below that has 1060 musical files plus 1060 derivatives. This page works fine and loads quickly. http://www.archive.org/details/vidno.com

The page "fishermansnet.com" does not nearly have as many files as the "Vidno.com". Despite that, the page "fishermansnet.com" refuses to load. Please help me do something with the page to fix the page. If it will help, please remove every single file from the "fishermansnet.com" page. Thank You.

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or Stafftracey pooh Date: Mar 28, 2010 2:07pm
Forum: forums Subject: Re: Archive.org page does not load

you have 8487 files in this item

Reply to this post
Reply [edit]

Poster: levitin Date: Mar 31, 2010 12:33pm
Forum: forums Subject: Re: Archive.org page does not load

When one clicks "Edit Item!" and then "change the information", one comes to the Metadata page. Whenever I click on "change the information", I receive an error saying "The item you are trying to edit cannot be retrieved from a "primary US node"." When working properly, the metadata page has three derive options:

1. Allow derivatives
2. Allow only non-lossy derivatives
3. Allow no derivations

Currently, I have the 1st option selected. but I want to select the second option - in hope that the page would start working if I remove all OGG derivitives. I receive an error when I try to access the metadata page and therefore can not select the second option. Can you please select the second derive option for the "fishermansnet.com" page? Thank you.

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or Stafftracey pooh Date: Apr 14, 2010 12:54pm
Forum: forums Subject: Re: Archive.org page does not load

yah, because you went crazy w/ file uploads
even removing **all** derivs, only amounted to ~30 files removed.
you had **8500+** files that you uploaded into this item.
that is totally not going to work with us, sorry to say...

i removed the largest subdir "NSO2".
so now there is 2554 files in this items and no derivatives.

should be more manageable but you prolly wanna consider
removing or moving some files to another item...
-tracey

Terms of Use (10 Mar 2001)